You're here » Home Page » Forum » Forum - All Posts

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

EdisonDaul 2022/8/12
Mali 2022/8/11
njbjunior 2022/8/11
ChesterLef 2022/8/10
angp 2022/8/10
ZohoBooks3 2022/8/10
EASBook96 2022/8/10
EASBooks32 2022/8/10
ZohoBook28 2022/8/10
AndreaLasc 2022/8/10

Forum Index


Board index » All Posts (puppinoo)


(1) 2 »


Re: xbmc and enigmatv
#1
Débutant


EDIT: Sometimes instead this one appears:
http://pastebin.com/cQciWLNS

Here's the error from the log:
http://pastebin.com/rUG0EPv8

Posted on: 2013/11/28 10:12


Re: Re : : xbmc and enigmatv
#2
Débutant


I'm not yet sure if it changes channel... it mostly happens when I change to a different transponder... I'll update you about this after more tests.
Yes I know about the license. I'm using the second one on a Windows XP 64bit Virtual machine I installed on a monitor-less linux box. If it works as it seems to work I'll pass my other license to my other PC/receiver at my parents' house.

Regards.
Pino.


Quote:

Sébastien wrote:
Hi,

Humm ... when it doesn't change on the first time ... do the channel change on the STB or not ?
Is it just the stream that doesn't come ?

Thanks for the feedback !

Ps : why did you bought a second licence ???
You only need 1 for the server !!!
For the client tools it is not needed ... I suppose you knwo this right ?

Many thanks,

Posted on: 2013/11/28 1:06


Re: Re : : xbmc and enigmatv
#3
Débutant


Testing it right now.
So far working great. Sometimes it gives error when I click on a channel. I have to click on a different channel then go back on it. Not sure if it depends by my Sunray. BTW it's great. Bought a second licence to use it!.
Thanks a lot.

Quote:

puppinoo wrote:
AWESOME!
(I'll test it ASAP)
Quote:

Sébastien wrote:
Add-on created !

Best regards,

Posted on: 2013/11/27 14:57


Re: Re : : xbmc and enigmatv
#4
Débutant


AWESOME!
(I'll test it ASAP)
Quote:

Sébastien wrote:
Add-on created !

Best regards,

Posted on: 2013/11/27 12:40


Re: Can't install 2.0.0.3
#5
Débutant


Wow The XBMC plugin is a dream come true!
I misexplained. Sorry about that. It's not a real NAS but a custom built box to handle real time transcoding for my video and other 24/7 stuff.
Basically a I5 3570k + 8GN ddr3 1600 + SSD 128GB samsung + 1.5TB of sata 3 6GB/sec storage. in a mini-itx VESA case which lets me store it behind my TV. Basically looks like to this one...: http://www.overclock.net/t/1330425/bu ... -isk-110-tinier-than-tiny . Please publish XBMC plugin soon :) and thanks a lot for what you do... I use Vuplus PVR addon for XBMC but It doesnt handle transcoding.

Bye.
Pino.

Quote:

Sébastien wrote:
Cool !

What NAS do you have ???
This is a Ferrari
Can you post a link to this device ?
I'm interrested to read what it can do

Also if you are interrested, I just finished the XBMC plugin !
I hope it will be published soon on the XBMC repository !!!

Thanks !

Posted on: 2013/11/19 21:13


Re: Can't install 2.0.0.3
#6
Débutant


Hi,
Just to report I just installed a Windosx XP VM on my box (it's a i5 3570k with Ubuntu 13 installed) using VirtualBox... and I'm happy to report It's working really great! It transcodes without lags. I just finished so i need to do more tests but so far so good...
regards!

Quote:

Sébastien wrote:
Good !

For your NAS, I think that will not work ...
Does it has .NET Framework on it ?
Is it powerfull enough ?
You need to test ...

Best regards,

Posted on: 2013/11/19 20:06


Re: Transcoding over port 8002
#7
Débutant


Hi sinclairzx
Sorry to hijack this thread but I'd like to know how the transcoding quality /performances are on solo 2 since I'm highly considering to buy this box above all for this feature. Any chance you have been able to send transcoded stream to a media center like XBMC even better using a 3G connection?
Any idea about how different Solo 2 and Duo 2 are? is price difference worth it?

Thanks a lot.

Quote:

sinclairzx wrote:
hello,

my receiver is VU+ Solo2 and this box has the option transcoding on port 8002.
How can I activate it in Enigma TV ??

Regards

Tom

Posted on: 2013/11/18 23:55


Re: Re : : Can't install 2.0.0.3
#8
Débutant


Hi,
I actually solved. I tried many times to uninstall and reinstall with no luck. Last time I unistalled, then DISABLED avast (latest update ... never needed to do that before) and then reinstall. In this way the updater downloaded all needed modules. Not sure if it really was avast fault but I solved in this way.
Thanks a lot for this update :)

P.s.: I'd like to install this version on my NAS on a windows virtual machine. Do you have any idea what is the minimum version of windows needed for it? I'd like to install an older version not to stress emulator (even try with a 97/2000 version?).

Regards.
Pino.

Posted on: 2013/11/18 22:50


Re: Can't install 2.0.0.3
#9
Débutant


Thanks a lot for reply.
Here's a log it gives.
http://pastebin.com/NmBgfSBU

Regards

Posted on: 2013/11/18 22:10


Can't install 2.0.0.3
#10
Débutant


Hi,
I'm trying to install latest version but when I try to launch setup.exe, process stops at 'Verifing application requirements. This may take a few moments". Even tried to unistall from control panel but still no luck... Can anyone suggest me a solution...even how I can unistall manually?

Thanks.
Pino.

Posted on: 2013/11/17 20:40



Top
(1) 2 »