You're here » Home Page » Forum » Re: Hello folks [Introduce Yourself]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

ziogenny66 2021/9/20
AishaTty8 2021/9/20
ArnulfoYxy 2021/9/20
Delphia115 2021/9/20
Elizbeth99 2021/9/20
Inez587826 2021/9/20
EdgardoDec 2021/9/19
LemuelKnut 2021/9/19
ElouiseWal 2021/9/19
Abouali 2021/9/19


Browsing this Thread:   1 Anonymous Users






Re: Hello folks
#4
Administrateur


Benutzerinformationen
You are welcome

Posted on: 2015/3/5 17:28
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Guest
Re: Hello folks
#3
@Sébastien
Ah, OK. Thanks for your reply.
So that changing the whole thing than, and I have to say that unfortunately this not going to be for me. The reason is I running my Kodi on Raspberry Pi with our project XBian.
I do not have any windoze machine running at home to serve as a server. So for this reason I have to pass on this.

Thank you for your time and all

Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Hello folks
#2
Administrateur


Benutzerinformationen
Hi,

First of all : welcome

The XBMC plugin has been compiled for XBMC Gotham release ... That's maybe why it doesn't work in Kodi.
You are not the only one reporting this issue, I have to correct this ...

But you will anyway need the server tool on PC so that the XBMC plugin can connect to it.
FYI, any 'client' tool do not directly connect to the Dreambox but have to connect to the server tool ... This is the design of this project.

Best regards,

Posted on: 2015/3/3 15:11
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Guest
Hello folks
#1
Hello folks,

Just came across this soft and I was just quick reading and trying make it work.
Actually I was about to use Kodi plugin but for some reason it doesnt work.
By looking into logs I can not see anything obvious, there is only error say nothing else.
So than I thought if this wasnt working I install this windoze server, but suprisingly it does need a paid licence.
Well, I dont have problem to donate, as im into linux and even doing some opesource on RPi ect. But honest, not really into pay for windoze thing

Not sure where to post or how to post a bug as this forum is not very clear to me.
Also not sure how to report a bug if even dont know what is it as cant find anything in Kodi logs.

Any thought on this? Could someone give some direction here?

Thanks in advance

Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]