You're here » Home Page » Forum » Re : : NEED BETA-TESTERS for V2.0.0.4 [Miscellaneous]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

erikhunter 2021/9/27
StephanieR 2021/9/27
RaymonNick 2021/9/27
RosalieBlo 2021/9/26
LuciaLap74 2021/9/26
AleidaNapp 2021/9/26
SandraHoll 2021/9/26
CristineTo 2021/9/26
ArnetteSch 2021/9/26
CharlotteS 2021/9/25


Browsing this Thread:   1 Anonymous Users




(1) 2 3 4 »


Re : : NEED BETA-TESTERS for V2.0.0.4
#34
Administrateur


Benutzerinformationen
Hi Francesco !

OK great
A lot of people ask for the publish to be made.
I plan to do it this month but we still have a problem with the new version of the client app for iOS devices : on iOS7 it works great but crash from time to time on iOS8.
We have to fix that before to publish all the package.
Please be patient.

Best regards,

Posted on: 2014/10/16 8:56
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#33
Débutant


Benutzerinformationen
Yes, it works very well (for me)

great job

Best regards

Posted on: 2014/10/16 6:55
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#32
Administrateur


Benutzerinformationen
Hi, yes sure ...

Any other feedback ?
Any bugs ?
Can I release to public ?

Best regards,

Posted on: 2014/10/15 19:17
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#31
Débutant


Benutzerinformationen
Hi beta8 expired


Posted on: 2014/10/15 13:04
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#30
Administrateur


Benutzerinformationen
Hi,

In WIFI the current app has some problem.
You need to use it in 3G and/or use your router to redirect external web port to internal web port + ip of your computer.

Best regards,

Posted on: 2014/10/10 20:17
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : NEED BETA-TESTERS for V2.0.0.4
#29
Débutant


Benutzerinformationen
Hi

Beta 2.0.0.4 beta8 with ios8 iphone 6 dont work.
The iphone connecte to serveur, i have the bouquets list , but dont change tv channel and dont open picture.


Posted on: 2014/10/9 21:57
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#28
Administrateur


Benutzerinformationen
OK, I think I cannot help more in your case.
The app is working, I still think this is due to your IT infrastructure.

BR,

Posted on: 2014/10/7 20:27
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#27
Débutant


Benutzerinformationen
Hello after a few restarts router and computer it works but only from web page :) I have on my computer installed Windows version of enigma Player but when I try to watch, always problem is with zap ( I tried all time options in enigma server ). BR

Posted on: 2014/10/7 12:58
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#26
Administrateur


Benutzerinformationen
As I told you, nothing changed in streaming function between 2.0.0.3 and 2.0.0.4 ...
And the proof it works is thatr you can stream in local network.
So, if it work locally for sure you have a problem in port redirection.
Check your router and your settings.

Best regards,

Posted on: 2014/10/6 20:13
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#25
Débutant


Benutzerinformationen
I have local port of my computer 192.168.178.77 and port for streaming 8002 (public and local) also 5000 for port web(public and local). Public ip ok. When I start control by internet I need to tick ignore port option. Then I could open streaming by local port not by public. These options works ok in 2.0.0.3 but not in beta 8 (works only local). Best regards.

Posted on: 2014/10/6 9:53
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top




(1) 2 3 4 »



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]