You're here » Home Page » Forum » Re: NEED BETA-TESTERS for V2.0.0.4 [Miscellaneous]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

erikhunter 2021/9/27
StephanieR 2021/9/27
RaymonNick 2021/9/27
RosalieBlo 2021/9/26
LuciaLap74 2021/9/26
AleidaNapp 2021/9/26
SandraHoll 2021/9/26
CristineTo 2021/9/26
ArnetteSch 2021/9/26
CharlotteS 2021/9/25


Browsing this Thread:   1 Anonymous Users




« 1 (2) 3 4 »


Re: NEED BETA-TESTERS for V2.0.0.4
#24
Administrateur


Benutzerinformationen
Hi,

The settings between 2.0.0.3 and 2.0.0.4 are not managed the same way !
So please double-check the settings you have in 2.0.0.4 ...
We have now made a lot of tests and you are the first reporting this issue.
Please be sure on what you do ... provide me pictures, etc ... so I can check.

Best regards,

Posted on: 2014/10/5 10:39
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#23
Débutant


Benutzerinformationen
Hello, I've run beta 8 and problem is that on my Windows 7 "old" version works, newer not. I can start internet control (I need to use ignore port option checked), but when I try to watch always error with "Video not found or access denied", but on the same settings version 2.0.0.3 works ok. So when I close beta 8 and open 2.0.0.3, I can watch. Also when I check option "ignore ports", I need to check it all the tome when I open program - it not remember this setting when I want use autoconnect. Best regards.

Posted on: 2014/10/5 0:40
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#22
Administrateur


Benutzerinformationen
Hi,

Doesn't crash on my side but do not restart as expected.
I will check this.

Best regards,

Posted on: 2014/9/24 20:38
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#21
Débutant


Benutzerinformationen
2.0.4 Server crashes when changing profiles.

Posted on: 2014/9/24 20:09
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#20
Débutant


Benutzerinformationen
Will try to flash the dm600 with Enigma2 PLC9.0
See if that sorts out the issue. If it works i'll reflash it to the latest Gemini Enigma1 version.
Might atleast give us some feedback regarding requirements for older box's.
Cant find any Blackhole images for dm600, else that would be an option.

Posted on: 2014/9/24 15:46
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#19
Administrateur


Benutzerinformationen
Hi,

- No, you don't need anything installed on your box ... all should be fine just using the software.
- Maybe it is due to your box, I know that some old DM500s or DM600 has problem with streming going out of the box due to bad network components/drivers.
- Try your other box ...
- VLC version for Enigma-TV has noting to do with your own VLC version as it is embedded in the installation directory of the tool and is a VLC Nightly having http live stream coders inside.

Tell me when you have performed your tests.

For me the Beta 6 looks very stable, I think it is the last before public release.

Best regards,

Posted on: 2014/9/23 22:33
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#18
Débutant


Benutzerinformationen
Will try the other box 2morrow. Out of the country atm and been occupied with an faulty smtp-server.
But 2morrow im all good, will setup Beta6 and the other box.
Regarding to VLC its said that new versions wont work with Enigma1 anymore.
Did get picture on the server 1time, but thats it.
Will reflash the Enigma box and just install MgCamd on it. Hopefully it works better when its reset.
Cause you dont need any plugins installed on Enigma1 to get Enigma-Tv working right ?

Posted on: 2014/9/23 21:56
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#17
Administrateur


Benutzerinformationen
Hi,

- Yes, the install path will always stay like 'SYSTEM disk drive':\EnigmaTV
This is to solve most of the problems like you have and also enable the start of the tool from any user using registry (similar as a web service)

- The problem with 'lost video' ... hum ... is that maybe related to your box not streaming properly ?
Can you for example open a stream from the WebIF and play it in VLC ?
If VLC is the cause, then you can change the VLC version at any time, it is under C:\EnigmaTV\VLC
But I doubt VLC is the problem ... try with your other box having another image.

- Profiles is still an existing option, look at the first part of the settings tab !

A new Beta 6 will be pushed to the group in a few minutes ...

Best regards,


Posted on: 2014/9/22 20:18
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#16
Débutant


Benutzerinformationen
Beta 5 fixes the charactars issues.
So aslong as u keep enigmatv in c:\enigmatv i assume you wont see this issue again.

I do have issues with "lost video", cant seem to get any videofeed running.
Also, when using EnigmaTv Android App it get stuck when trying to change channel.
This is the public version as it seems as playstore wont give me the Betaversion.

Atm im testing against a DM600 running Gemini.
Also have an 800HD wwih OpenPli4 that i can try it out with as soon as the other box runs fine.

Any ideas why i get lost connection on the videofeed ?
Vlc wont run either as it seems but i read at diffrent sites that Vlc stopped working after 0.84b or something.

A feature worth considering is "profiles" so u can add several boxes and switch between.

Posted on: 2014/9/21 22:50
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: NEED BETA-TESTERS for V2.0.0.4
#15
Administrateur


Benutzerinformationen
Great !

But I discoverred other little bugs that I'm solving in a coming Beta 6
The group will get it in the middle of next week.

Best regards,

Posted on: 2014/9/21 19:52
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top




« 1 (2) 3 4 »



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]