You're here » Home Page » Forum » Forum - All Posts

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

MalcolmHei 2021/6/15
vinc 2021/6/15
MyronNkw58 2021/6/15
AnneBrownl 2021/6/14
Dragos 2021/6/14
shahidi 2021/6/14
NereidaMac 2021/6/14
Mckenzie 2021/6/13
frivakm 2021/6/13
zen4d 2021/6/13

Forum Index


Board index » All Posts (martos)




Re: connexion fantome
#1
Débutant


un process qui check que la connexion est encore active toutes les X minutes ?

Posted on: 2015/2/23 16:42


connexion fantome
#2
Débutant


Bonjour,

Si on ne quitte pas avec le bouton déconnexion, il y a de forte chance que le stream est gardée la session active et il est alors impossible de se reconnecter sans avoir redémarrer le service web.

Merci d'avance

Posted on: 2015/2/23 12:23


status du serveur web et streaming sur les prog clients
#3
Débutant


Bonjour,

Pourrais t'on avoir l'information sur les soft client (notamment le mode web ):
en cours de zapping
streaming en cours sur ip :xxxxx
Paramètres en cours :
(les paramètres en mode web sont prit uniquement au changement de chaines )
Ready pour stream

Et pouvoir forcer l'arrêt du streaming sur une ip:
je m'explique je testé sur mon portable et l'appli s'est plantée (certainement mon android) mais le flux était toujours indiqué comme en streaming sur mon ip de mon portable android.
Pour pouvoir me reconnecter j'ai du arreter le serveur http et le redémarrer.
Pas trés garve pour l'instant mais je veux utiliser l'appli quand je suis à l’hôtel et ce sera plus compliqué de redémarrer le serveur.
Ou soit simplement un restart serveur web ...


Posted on: 2015/2/23 11:44


Re: OK sur serveur web local et dist Mais HS serveur stream local et distant
#4
Débutant


En fait j'ai aussi 10 a 15 s pour changer de chaine sur le menu
Dans les logs il faut attendre :
par exemple :
4097:7:0:dbe41:0:0:0:0:0:0:/var/tuxbox/config/enigma/userbouquet.dbe41.tv

23/02/2015 01:19:10 :
Zap to SYFY (none)
Sent HTTP command : /cgi-bin/zapTo?path=1:0:1:1901:3fa:1:c00000:0:0:0:
Sent HTTP command : /video.m3u
VLC Option 1 = :audio-track=1
Sent HTTP command : /satFinder?1:0:1:1901:3fa:1:c00000:0:0:0:
AGC / SNR check 1 : AGC = 89 % , SNR = 80 %
Sent HTTP command : /satFinder?1:0:1:1901:3fa:1:c00000:0:0:0:
AGC / SNR check 2 : AGC = 89 % , SNR = 80 %
Sent HTTP command : /cgi-bin/setAudio?language=0
Sent HTTP command : /getMultiEPG?ref=

Et la cela fonctionne ...


Posted on: 2015/2/23 1:21


Re: OK sur serveur web local et dist Mais HS serveur stream local et distant
#5
Débutant


si je fait démarrer Démarrer le stream (flash mode)

et que je rentre le lien du flux video dans mon portable sous android c'est immédiat. (avec vlc béta)

Posted on: 2015/2/23 1:08


Re: OK sur serveur web local et dist Mais HS serveur stream local et distant
#6
Débutant


J'ai trouvé !!!
la version de vlc est testé (il y a une case coché)
c'était tout bête :
en mettant en mode debug (case à coché) j'ai vu les logs ,
et au démarrage du serveur il y avait :
4097:7:0:dbe124:0:0:0:0:0:0:/var/tuxbox/config/enigma/userbouquet.dbe124.tv
etc ...
En fait ce n'était pas encore prêt ...
Sent HTTP command : /cgi-bin/getServices?ref=4097:7:0:dbe41:0:0:0:0:0:0:/var/tuxbox/config/enigma/userbouquet.dbe41.tv
c'est mon bouquet (LN France)

J'ai attendu que ce soit fini
et la vidéo c'est lancée !



Posted on: 2015/2/23 0:47


Re: OK sur serveur web local et dist Mais HS serveur stream local et distant
#7
Débutant


en testant le mode web j'ai toujours le même chose ,
sur la fenêtre ou le player j'ai :
Enigma TV
Web Media Player
Video not found or access denied :
http://192.168.0.100:8080/xxxxx-stream.flv
Jwplayer


Posted on: 2015/2/22 23:20


Re: OK sur serveur web local et dist Mais HS serveur stream local et distant
#8
Débutant


ok j'ai une version 2.1.5 de vlc installé avant
cela peut gêner ?
j'ai regardé tout les logs , j'ai rien trouvé sur le serveur de stream ...
il y a un log quand le serveur de stream se lance ?
le serveur web se lance j'ai trouvé les logs .

Posted on: 2015/2/22 23:05


Re: OK sur serveur web local et dist Mais HS serveur stream local et distant
#9
Débutant


J'avais déja essayer , mais j'ai retenté : même chose.

Quel est le process qui monte le serveur de stream ?
Je peux voir des logs ?
Peux t'on remettre tous les paramétres d'origine ?

Posted on: 2015/2/22 12:11


OK sur serveur web local et dist Mais HS serveur stream local et distant
#10
Débutant


Bonjour,

J'ai suivi les tuto sans trop de difficulté ...

J'ai bien la liste de mes chaines, je vois bien la video et la zapping fonctionne dans l'application sur mon pc.

Mais quand je click sur bouton droit et "demarrer le controle internet" je n'ai pas d'erreur et il passe en vert.

En local:
j'ai choisi en port web 42570 et port de stream 42578.
Si je démarre l serveur web j'arrive à me connecter sur le port 42570
Mais pas de stream (impossible de se connecter )
J'ai fait un telnet sur le port 42570 j'ai bien une mire
Mais si je fait la même chose sur 42578 je n'ai rien

J'ai arreter le firewall windows (je suis sur win 8.1 )
retester différents port, le mode web fonctionne mais pas le stream ...

Bien sur en distant c'est la même chose ...

Posted on: 2015/2/21 12:35



Top