You're here » Home Page » Forum » Re : : No access to channels by local or public webinterface [Introduce Yourself]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

mjchrist 2021/8/1
babkabkega 2021/8/1
EverettMof 2021/8/1
KermitLons 2021/8/1
RosauraSan 2021/7/31
zaqwa 2021/7/31
Schwede102 2021/7/31
MauricioLo 2021/7/30
Schooter66 2021/7/30
HopeYtf625 2021/7/30


Browsing this Thread:   1 Anonymous Users






Re : : No access to channels by local or public webinterface
#3
Administrateur


Benutzerinformationen
Hi again,

OK, problem solved.
That would also be usefull for others.

The problem was related to the medias.csv fil stored in C:\Users\YourUserName\EnigmaTV\http\protect
That file contained unauthorized characters like , ' "
If the web interface bug, then first check this file medias.csv and also the channels.csv file and remove such characters.

I will modify the function that replace unauthorized characters for the next release. There were some that I missed, appologies.

Have a great fun & a nice week-end,

Posted on: 2013/4/20 16:58
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : No access to channels by local or public webinterface
#2
Administrateur


Benutzerinformationen
Hi,

OK, lets investigate deeper ...
Lets continue per Email and then post the result when we found the issue.

Best regards,

Posted on: 2013/4/20 16:33
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


No access to channels by local or public webinterface
#1
Débutant


Benutzerinformationen
Hi,
I am a new user. I have a dreambox 8000 with Nemesis 2.3 image. I installed EnimaTV without problems. When I select a channel I can see without problems in the EnigmaTV window.

When I start Internet control have can not acces to webinterface by local or public access.

I enter to first page to access to web interface, I put the password, but when I try to select some provider or channel is imposible due to are not activable fields

I tried Likra settings without success

Any suggestion

Attach file:



jpg  clip_image002.jpg (8.81 KB)
7177_5172927c740ef.jpg 477X263 px

Posted on: 2013/4/20 15:04
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]