You're here » Home Page » Forum » Re: Amiko 6900 Card configuration vanished [Introduce Yourself]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

KWARudolph 2021/9/21
ziogenny66 2021/9/20
AishaTty8 2021/9/20
ArnulfoYxy 2021/9/20
Delphia115 2021/9/20
Elizbeth99 2021/9/20
Inez587826 2021/9/20
EdgardoDec 2021/9/19
LemuelKnut 2021/9/19
ElouiseWal 2021/9/19


Browsing this Thread:   1 Anonymous Users






Re: Amiko 6900 Card configuration vanished
#2
Administrateur


Benutzerinformationen
Hi,

Sorry but I don't understand your question and you are not in the right section of the forum ...
Has that something to do with Enigma-TV software ?

Best regards,

Posted on: 2014/10/31 19:29
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Guest
Amiko 6900 Card configuration vanished
#1
My card configuration has disappeared there is a blank screen
because of this the unit is unable to read the cards. Can
anyone help me get it up and running again. If its a simple
fix could you contact me. sgtodd@xtra.co.nz

Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]