You're here » Home Page » Forum » Forum - All Posts

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

KristieGas 2024/4/21
MargaretaL 2024/4/20
StacieDros 2024/4/20
FrancineFr 2024/4/20
FredricFri 2024/4/20
PartheniaS 2024/4/20
ScarlettSi 2024/4/20
Tracey2856 2024/4/20
LorieHalse 2024/4/20
Rosii38 2024/4/19

Forum Index


Board index » All Posts (Ryback85)


(1) 2 »


Re: Fehler beim Kanalwechsel
#1
Débutant


Hallo,

ne die Antwort kommt nur wenn die Dreambox im Standbye ist. Als Image verwende ich das aktuelle Version. Wegen der Möglichkeit wäre ich dir sehr dankbar, weißt du schon wann du die nächste Version veröffentlichen wirst?

Posted on: 2015/2/21 9:39


Re: Fehler beim Kanalwechsel
#2
Débutant


Ich glaube ich weiß wo das Problem liegt, der Server sendet vor dem Starten des Streams 40 mal

Quote:
Sent HTTP command : /web/signal AGC / SNR check 1 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 2 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 3 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 4 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 5 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 6 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 7 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 8 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 9 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 10 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 11 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 12 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 13 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 14 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 15 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 16 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 17 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 18 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 19 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 20 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 21 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 22 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 23 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 24 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 25 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 26 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 27 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 28 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 29 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 30 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 31 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 32 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 33 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 34 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 35 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 36 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 37 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 38 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 39 : AGC = 0 % , SNR = 0 % Sent HTTP command : /web/signal AGC / SNR check 40 : AGC = 0 % , SNR = 0 %


Dann gibt er erst den Streaminglink frei. Was kann ich dagegen tun?

edit:

so grade noch mal per Browser getestet da läuft der Stream dann ohne Probleme. Es liegt am Timeout während Enigma TV Server das web signal Kommando 40 mal sendet. Vielleicht abschlaten oder ne Möglichkeit zum abschalten einbauen oder ne Verzögerung im Client Programm rein nehmen

Posted on: 2015/2/14 15:10


Re: Fehler beim Kanalwechsel
#3
Débutant


Nein der Enigma TV Server läuft auf einen Rechner der nur gestartet wird wenn er benötigt wird. Deswegen kann man nicht einfach drauf. Wenn du mir sagst wann du möchtest dann fahre ich ihn dir zu der Zeit hoch

Posted on: 2015/2/14 14:50


Re: Fehler beim Kanalwechsel
#4
Débutant


Das Problem ist der Server läuft nicht immer und müsste extra hochgefahren werden dafür

Posted on: 2014/12/13 15:50


Re: Fehler beim Kanalwechsel
#5
Débutant


Wenn du es von dir aus Testen willst sag mir einfach bescheid wann du Zeit hast und ich starte den Sever dann und gebe dir die Zugangsdaten die du brauchst.

Posted on: 2014/12/6 10:50


Re: Fehler beim Kanalwechsel
#6
Débutant


Notfalls kannst du auch bei mir schauen, müsste es aber dann mit meinen Bruder absprechen, weil er ja den Stream emfängt

Posted on: 2014/11/26 18:33


Re: Fehler beim Kanalwechsel
#7
Débutant


So wir haben es nun auch mal getestet bei beiden Geräten hatten wir den Virenscanner und die Firewall aus und es klappt nicht. Ich muss michccutura anschließen das es wohl daran liegt das der Client zu schnell sagt das kein Signal da ist. Dies ist mir nämlich auch aufgefallen

Posted on: 2014/11/8 12:06


Re: Fehler beim Kanalwechsel
#8
Débutant


Auf dem Server oder dem Client?

Posted on: 2014/11/2 16:38


Fehler beim Kanalwechsel
#9
Débutant


Hallo,

habe heute meinen Enigma TV Server geupdatet und habe seit dem das Problem das ich, wenn ich den Kanalwechslen will, also allgemein den stream starten will die Meldung bekomme Fehler beim Kanalwechsel, also in der Windows Software. Über den Browser klappt es nach langen warten und über das XMBC Plugin (da habe ich eine total miese Qualität) klappt es direkt ohne warten. Hoffe man kann mir da helfen.


Posted on: 2014/10/31 17:37


WevTV Probleme
#10
Débutant


Ich habe zwei Liezenzen für Enigma TV wenn ich nun versuche zu streamen klappt es auf bein Rechnern. Allerdings habe ich auf dem Leistungsstärkeren Rechner Probleme mit dem Start des Streams. Ich muss dort Enigma TV teilweise 3 mal starten und dann bricht der Stream nach ca 45 - 60 Minuten ab und ich muss das ganze von vorne anfangen. Auf den Webserver komme ich in der Regel immer aber nach der Passwort eingabe läd er sich tot. Woran könnte das liegen?

I have now when I try to stream two Liezenzen for Enigma TV it works on leg machines. However, I have on more powerful computer problems at the start of the stream. I have to start there Enigma TV part 3 times and then breaks the stream after about 45 - 60 minutes and I have to start all over again. On the web server I'm usually always but after password entry, he invites himself dead What could be the problem?

Zu den Rechnern:
Notebook
i3 2310M 6 GB RAM
PC
i5 22320 4GB RAM

Posted on: 2013/9/20 19:57



Top
(1) 2 »