You're here » Home Page » Forum » Re : : not working after update [Help]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

EdgardoDec 2021/9/19
LemuelKnut 2021/9/19
ElouiseWal 2021/9/19
Abouali 2021/9/19
lz405 2021/9/19
ZDHJacelyn 2021/9/19
Charlotte8 2021/9/19
Christiane 2021/9/18
jupp 2021/9/18
rdbpiu 2021/9/18


Browsing this Thread:   1 Anonymous Users






Re : : not working after update
#8
Administrateur


Benutzerinformationen
Hi

Great !!!
Everyone made errors, I the first

You can only control the tool with 1 connection at a time, I decided to do so even with multi-tuner boxes because the main users only need to get their box on their smartphone ...
All can be done but this would request a lot of time.

So, using the web interface to control the tool will generate an unique stream link used by this interface ... But you can share it and use it on another device inside another media player.
Same thing if you want to share a stream then simply start a 'direct stream' from the server menu and then share the link to anybody you want !

Best regards,

Posted on: 2014/1/11 20:32
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Re : : not working after update
#7
Débutant


Benutzerinformationen
ok all good working great it was my fault I made a school boy error
I got the stream port and web port crossed over!!!

a couple of questions though if I may, can only one connection be made at a time,
and I have a dreambox and have loaded it on there but what is this for does it eliminate the need for a laptop

cheers for your help

billy

Posted on: 2014/1/11 18:33
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : not working after update
#6
Administrateur


Benutzerinformationen
Ok, I hope you will get it working ...

Posted on: 2014/1/11 11:58
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Re : : not working after update
#5
Débutant


Benutzerinformationen
yes its a strange one this, the image on the devices is I get the password screen to enter Enigma tv then I get the settings tool etc... and the black screen
I choose the tv station then all that happens is the timer in the middle of the screen spins and im waiting for the video to stream but it just time outs. On my pc server, everything
works great. I have load adobe on my s4 I will have another go today but if you can think of something that would be great

many thanks for sticking with me

billy

Posted on: 2014/1/11 11:06
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : not working after update
#4
Administrateur


Benutzerinformationen
So you say that the web media player into a webbrowser works on your PC directly with access and streaming but not on your smartphone or tablet ?
Very strange ...
Can you post a picture that show this issue on your smartphone or tablet ?
Honestly I dont't know what's wrong for now ...

Best regards,

Posted on: 2014/1/11 9:13
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Re : : not working after update
#3
Débutant


Benutzerinformationen
Quote:

Sébastien wrote:
Hello

Are you able to get a video playing inside the TV on the server tool on your computer ?
If yes, if you start the Internet Control mode, are you able to access the web media player from your PC ?
Are you sur that your PC has still the IP .103 at the end ? ( click on the button 'get local IP to be sure )
Try to give me more info, post a picture when you tru to open the web media player and when the video failed to play.

Best regards,


yes video plays great on the pc inside the tv. I am able to acess the web media player local and public on my pc but nothing
on any device I get to the passwords on my devices and choose a channel etc.. but no streaming

thanks

Posted on: 2014/1/11 0:14
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : not working after update
#2
Administrateur


Benutzerinformationen
Hello

Are you able to get a video playing inside the TV on the server tool on your computer ?
If yes, if you start the Internet Control mode, are you able to access the web media player from your PC ?
Are you sur that your PC has still the IP .103 at the end ? ( click on the button 'get local IP to be sure )
Try to give me more info, post a picture when you tru to open the web media player and when the video failed to play.

Best regards,

Posted on: 2014/1/10 23:50
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


not working after update
#1
Débutant


Benutzerinformationen
hi I had this working great but then stopped using it for about 6 months
now I would like to use it more again. When I opened Enigma tv it asked to update which I did.
but I cant get nothing to stream not locally or outside, I can stream to my pc no problem not my iphone ipad
tablet or s4. I have dreambox 800 hd using open pli 2.1 I have attached my router and enigmatv settings. When I put the ip address in
my password comes up ok but nothing else.

Attach file:



jpg  router.jpg (45.43 KB)
4671_52d042d79a0af.jpg 759X462 px

jpg  enigmatv.jpg (90.33 KB)
4671_52d04328d436a.jpg 438X462 px

Posted on: 2014/1/10 19:57
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]