You're here » Home Page » Forum » Re : : Hi all (Help needed, I'm tearing my hair out :cry:) [Introduce Yourself]

Connexion

Username:

Password:

Remember me



Lost Password?

Register now!

Social Networks


New Users

KWARudolph 2021/9/21
ziogenny66 2021/9/20
AishaTty8 2021/9/20
ArnulfoYxy 2021/9/20
Delphia115 2021/9/20
Elizbeth99 2021/9/20
Inez587826 2021/9/20
EdgardoDec 2021/9/19
LemuelKnut 2021/9/19
ElouiseWal 2021/9/19


Browsing this Thread:   1 Anonymous Users




« 1 (2)


Re : : Hi all (Help needed, I'm tearing my hair out :cry:)
#6
Administrateur


Benutzerinformationen
Hi RSB,

There is something else I just realized ...
Why do you have your dyndns in the address of your WebIf ?
'http://xxxx.dyndns.org:4321/1:0:1:2842:7FE:2:11A0000:0:0:0:'

Aren't you in your network ???
You should be tp make this working ...
So this address should look like http://192.168.x.x:4321/1:0:1:2842:7FE:2:11A0000:0:0:0:

Same for Enigma-TV, it has to run on a PC in you network (at home)
Then you have to activate the Internet Control mode, and so you can access the Enigma-TV web interface (the web media player) from outside of your network.

Best regards,

Posted on: 2013/3/26 19:58
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Re : : Hi all (Help needed, I'm tearing my hair out :cry:)
#5
Débutant


Benutzerinformationen
Thanks Sebastien. I'll try one of these image

Posted on: 2013/3/26 12:47
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : Hi all (Help needed, I'm tearing my hair out :cry:)
#4
Administrateur


Benutzerinformationen
Hi,

OK, we now know this is not related to the Enigma-TV tool ...
What I would do to check what is causing this :
- Remove the plugs and directly connect with a direct cable (just for testing)
- If it still doesn't work, this issue could come frm the image installed on the box, change it ... you can try the Newnigma2 or the openblackhole.

Best regards,

Posted on: 2013/3/26 7:22
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Hi all (Help needed, I'm tearing my hair out :cry:)
#3
Débutant


Benutzerinformationen
Thanks for your reply Sebastian

I have an DM800HD it is connected by cable (with a home plug)
I cannot get webif to work. It opens up VLC but says "VLC is unable to open the MRL 'http://xxxx.dyndns.org:4321/1:0:1:2842:7FE:2:11A0000:0:0:0:'. Check the log for details."

I've opened all the ports that you have said on your you tube tutorials, the ones on dreamstreamoid (on both router and firewall) and still nothing.

Thanks for your help thus far.
RSB

Posted on: 2013/3/26 0:47
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re : : Hi all (Help needed, I'm tearing my hair out :cry:)
#2
Administrateur


Benutzerinformationen
Hi RSB,

Can you please tell me what model of dreambox you have ?
Some old DM500s have netwrok hardware issues, making video signal loss.
If you have another model, can you try to get the stream from the Dreambox WebIF ? Does that work ?
Also, is your box connected by a network cable ?

Best regards,


Posted on: 2013/3/25 20:14
____________________
Sébastien
Administrateur & Développeur Enigma-TV
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Hi all (Help needed, I'm tearing my hair out :cry:)
#1
Débutant


Benutzerinformationen
Hi from the UK.

I'm trying to set up streaming on my Dreambox and no matter what I try there is always a problem. Despite searching for a week, I have found no clear step by step way of doing this.

Following the instructions for Enigma TV, I get the epg info and the error message, "lost video, trying to reconnect"

Can anyone help me please?

Thanks in advance.

Posted on: 2013/3/25 13:36
Print Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top




« 1 (2)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]